Thanks Thanks:  2
Likes Likes:  1
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: cristor atlas hd 200 se

  1. #1
    Member Visitor
    Join Date
    26 Nov 2022
    Location
    valencia ( españa )
    Posts
    1
    Mentioned
    1 Post(s)
    Rep Power
    0

    Default cristor atlas hd 200 se

    Good friends, I wanted to ask you if this case occurred, or have you read it somewhere.
    It turns out that a friend called me, that his brother brought him an atlas 200se of the town, which this past week he says that it worked well for him, the case that happens to him is this: it is a cristor atlas 200se,


    1-- he enters the menu and well
    2--it gives you channel search and well
    3--in the tuner configuration you give it, and in the tuner configuration, you see all the letters faded in gray, and it does not let you maneuver anything either
    4---both satellite tuner 1 and tuner 2


    By tf he told him to restore the factory he did it and nothing, that he put several lists and nothing either
    That case never occurred to me, do you know something about it, or what happens to me hehehehe


    I already have the deco in my house, because the atlas has fried me this 200se, I don't know what to do more, let's see if you like it
    If something else happens, I never had this amazing fault.
    1--- I do the cleaning with the two keys
    2--apart from factory reset several times
    3--I put the firm in _usb.ufu mode, I swallow it but nothing remains the same
    4--from a working atlas plug it into tuner 2 and inject the connector to tuner 1 of the damaged one
    5-- but the case that of the damaged deco tuners I get the 12v perfectly.
    6-- and everything remains the same, all the menus look and work perfectly, but when you click on
    channel search, the page comes out totally faded, everything can be read but gray letters, of course you don't
    Let nothing move. I put a list of channels, and when I enter the channel manager, the channels the letters
    they are perfect in bold but 0% antenna signal, it is evident that my antenna is fine, I deco that I put everything ok,
    It only occurs to me to put firmware by rs232 cable if you let me, although I think I will not care.
    This problem is really weird, it lets you see all the menus and operate, except for searching for channels.
    go to the tuner, if something happens to you that escapes me
    or I would appreciate it, what do you inform me
    To something else, I already tried the bridge and the resistance and nothing, it is logical because the two tuners a and b get the 12v


    I already did everything, and nothing to do I have read things on this forum, but I did not read any solution, I would only have to put the jtag programmer in it to see, in case it was not a mechanical fault, since I have an atlas working, do you know if there is a possibility of making a backup of the atlas working, I was looking at the menu, and I didn't see it clearly, I wanted to make that last attempt, before putting the programmer in, you already tell me something if you remember, and sorry for how annoying it can be thanks and regards.

  2. #2
    Standard RSP member MihaiP's Avatar
    Join Date
    14 Apr 2008
    Posts
    2,057
    Mentioned
    18 Post(s)
    Rep Power
    74

    Default

    Most probably you have a flash issue ! dead end !

  3. #3
    Standard RSP member lukas26's Avatar
    Join Date
    25 Mar 2009
    Location
    romania,transylvania
    Posts
    1,006
    Mentioned
    12 Post(s)
    Rep Power
    60

    Thumbs up

    jtag
    https://www.mediafire.com/file/r07c2...atlas.rar/file
    loader
    https://www.mediafire.com/file/6tmjg...oader.rar/file
    Here is the boote d100 for atlas hd 200 se and atlas hd with boot by default d100
    https://www.mediafire.com/file/nm764...HD200.rar/file
    or you chen use Ch341 programmer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •