Thanks Thanks:  7
Likes Likes:  2
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: enigma2-plugin-extensions-subssupport opensubtitles

  1. #1
    Standard RSP member
    Join Date
    19 May 2007
    Posts
    84
    Mentioned
    1 Post(s)
    Rep Power
    48

    Default enigma2-plugin-extensions-subssupport opensubtitles

    Nu mai functioneaza subtitrarea de pe opensubtitles cunoaste cineva motivul?
    Mentionez ca am cautat in diferite forumuri dar nu stie nimeni detalii, sa fie de la noua criză....
    DM500, DM800HD, KATHREIN UFS910 si altele

  2. #2
    Standard RSP member
    Join Date
    19 May 2007
    Posts
    84
    Mentioned
    1 Post(s)
    Rep Power
    48

    Default

    Am rezolvat inlocuind pluginul (se sterge continutul folderului SubsSupport si se inlocuieste cu urmatoarele fisiere https://yadi.sk/d/71dfexlI_Bwdyw

    Fisierele sunt plasate in /usr/lib/enigma2/python/Plugins/Extensions/SubsSupport

    Succes.
    DM500, DM800HD, KATHREIN UFS910 si altele

  3. #3
    Standard RSP member
    Join Date
    19 May 2007
    Posts
    84
    Mentioned
    1 Post(s)
    Rep Power
    48

    Default

    Am modificat acum functioneaza fara Tsmedia,
    DM500, DM800HD, KATHREIN UFS910 si altele

  4. #4
    Standard RSP member
    Join Date
    19 May 2007
    Posts
    84
    Mentioned
    1 Post(s)
    Rep Power
    48

    Default

    A fost rezolvat oficial cu update la versiunea enigma2-plugin-extensions-subssupport_1.5.7.bb, se da comanda: opkg update && opkg install enigma2-plugin-extensions-subssupport --force-reinstall.
    DM500, DM800HD, KATHREIN UFS910 si altele

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •